Skip to content

1and1 PHP 5.4 and Sites hacked

Upgraded to PHP 5.4 and discovered all my sites took for ever to load.  I found out that all my sites had code injected into their theme files.  Once I removed the bad code from the header, footer, and index files everything started to work fine again.

If you find this in your site files delete the whole section of code: “if (!isset($eva1fYlbakBcVSir)”

Post a Comment

Your email is never published nor shared. Required fields are marked *
*
*